Connector-to-VM and cloud platform compatibility

This table shows the VM and cloud platforms that have been tested and are verified as compatible with identity connectors. If you are using a VM or cloud platform that's not included in this list, contact support for installation help.

Virtual machine or cloud version

Learn more

  • VMware ESXi 5.0.x
  • VMware ESXi 5.1.x
  • VMware ESXi 5.5.x
  • VMware ESXi 6.0.x

Set up an identity connector in a VMware environment

  • VMPlayer 5.0
  • VMPlayer 6.0
  • VMPlayer 7.0

Set up an identity connector in a VMware environment

  • VMware Workstation version 10.0
  • VMware Workstation version 11.0
  • VMware Workstation version 11.1
  • VMware Workstation version 12.x

Set up an identity connector in a VMware environment

  • VMware Fusion 6.0x
  • VMware Fusion 7.0x

Set up an identity connector in a VMware environment

  • Amazon Web Services (AWS) classic
  • Amazon Web Services (AWS) EC2/VPC

Set up an identity connector in Amazon Web Services

Microsoft Azure

Set up an identity connector in a Microsoft Azure environment

  • Microsoft Hyper-V 2012 (Windows server 2012 R2)
  • Microsoft Hyper-V 2012 (Windows server 2012)
  • Microsoft Hyper-V 2012 (Hyper-V server 2012)

Set up an identity connector in a Microsoft Hyper-V environment

  • Oracle VirtualBox x64 5.0
  • Oracle VirtualBox x64 4.3.30
  • Oracle VirtualBox x64 4.2.3

N/A

Kernel Virtual Machine (KVM) Version 3.x

Set up an identity connector in an OpenStack/KVM environment

  • OpenStack Newton
  • OpenStack Mitaka
  • OpenStack Liberty
  • OpenStack: Support for any flavor running KVM images in QCOW2 format

Set up an identity connector in an OpenStack/KVM environment

Google Compute Engine (GCE)

Set up an identity connector in a Google Cloud Platform environment


Did this page help you?